Nissan Frontier Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
31 Posts
Discussion Starter · #1 · (Edited)
A sense of dread crept in as we rolled down the road, the old 98' 2.4 L - 5 speed - manual 4x4 and I, hearing from under the rug, squeaks and chirps as the stick shifted to higher gear speed and noises continued while driving.

5 th on the highway began to squeal and rattle more consistently after awhile then spread to 3 and 2 over a few hundred miles.

Still shifts and goes, but something is hurt, a bearing, a race, a sleeve inside the tranny ? - something else ? -- I know not.

Only thing I did was add some gear lube thinking it might have gone dry-- no change.

Layed the truck up for the Winter.

It does not make the noise in 4x4 mode.

So a question please gentlemen,.

I have a 2 wheel drive manual 5 speed 98' 2.4 junker in the yard here
, is there a chance I can use it after extracting and attach it to the 4x4 without a lot of configuring ?

If there is a better suited place to post this within the Forum, please advise.

Appreciate you reading, sirs , have a fine day.

Bille
 

·
Registered
2017 Pro-4X w/Luxury Package
Joined
·
953 Posts
Whew.

Not sure what the problem might be, but I think you will get more help if people are actually able to read your question. Can you edit and remove the code that is setting the text to that horrid (and unreadable) blue?

Can you post any other info. Does it surge, stumble, anything? Noise goes away in 4WD would indicate maybe a self-locking hub that isn't disengaging fully when you shidt back to 2WD? Others will know more about the hubs and possible issues.
 

·
Registered
Joined
·
1,898 Posts
If there is no noise in 4wd your issues could be in the transfer case. Have you changed the fluid in it or made sure it isn’t dry? Any bad universal joints? If you have a carrier bearing on the rear driveshaft is it in good shape?

Oh and yeah, normal text is always better.
 
1 - 3 of 3 Posts
Top