Nissan Frontier Forum banner

1 - 20 of 23 Posts

·
Registered
Joined
·
120 Posts
Discussion Starter #1
Took the grill off to mount a light bar and noticed 2 plugs capped off on the brace in front of the radiator. Anybody know what they are for?





Sent from my SM-G935V using Tapatalk
 

·
Registered
Joined
·
195 Posts
possible engine heater?
 

·
Registered
Joined
·
120 Posts
Discussion Starter #3
Was that an option? BTW it's a 2013 sv 4x4 cc.

Sent from my SM-G935V using Tapatalk
 

·
Registered
Joined
·
120 Posts
Discussion Starter #5
Well that's not what they're for on my truck...



Both of mine are green and I have the temp sensor on my truck

Sent from my SM-G935V using Tapatalk
 

·
Registered
Joined
·
305 Posts
Well that's not what they're for on my truck...

Both of mine are green and I have the temp sensor on my truck

Sent from my SM-G935V using Tapatalk
Do they test hot with a meter or light?
 

·
Registered
Joined
·
120 Posts
Discussion Starter #7
I'm gonna test em once I get the truck back together...looks like a tornado hit the interior lol

Sent from my SM-G935V using Tapatalk
 

·
Registered
Joined
·
120 Posts
Discussion Starter #9
I think it's for the left and right flux capacitors. Must be something new because I never saw any harnesses like that on my 06.
You might be on to something here...any ideas where I could pick a couple up?

Sent from my SM-G935V using Tapatalk
 

·
Registered
Joined
·
120 Posts
Discussion Starter #13
Meant to post this yesterday, the left plug has 5v to it and the other one didn't have any power to it...any ideas?
 

·
Registered
Joined
·
266 Posts
my truck has a single one and its a 2012 sv 4.0L. my buddy with a subaru impreza saw it and said its the same temp sensor that his car uses and his was bad and in need of replacement.
 

·
Registered
Joined
·
120 Posts
Discussion Starter #16
my truck has a single one and its a 2012 sv 4.0L. my buddy with a subaru impreza saw it and said its the same temp sensor that his car uses and his was bad and in need of replacement.
You're referring to external air temp right?

Cause my truck has it in the mirror and it works...

Sent from my SM-G935V using Tapatalk
 

·
Registered
Joined
·
69 Posts
Yes external temp sensors. Unplug and watch what your mirror says.
Not sure why two- I have only seen one.
 

·
Registered
Joined
·
120 Posts
Discussion Starter #18
I'll try it in the morning. I'll let ya know what happens

Sent from my SM-G935V using Tapatalk
 

·
Premium Member
Joined
·
785 Posts
I always assumed they were outside air sensors. Mine has the two mounted at the same spot. Figure one is for the temp display on my rear view mirror not sure about the second one though.
 

Attachments

·
Registered
Joined
·
338 Posts
Other one for the HVAC maybe? My old car had a sensor in the bumper. If it was damaged or missing the HVAC only blew full hot or full cold nyou couldn't adjust it.
 
1 - 20 of 23 Posts
Top