Nissan Frontier Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter #1
Hello all,

I have recently purchased a Nissan Frontier (I4) S with 16K... I have a very small EVAP leak registered in Mode $06 that has not triggered a DTC, pending or otherwise. After inspecting the EVAP system there seems to be a residue near the purge valve and associated hoses. At this time I am not trying to find the leak but to understand the ECM programing. Why has this not triggered a DTC if it is out of stated parameters (complete and failure)?

 

Attachments

·
2020 Moderating
Joined
·
3,093 Posts
I don't have an answer for you, but if I may ask, what software/app are you using to get these values?

I would be interested to try on mine, and see what my values are for comparison.
 

·
2020 Moderating
Joined
·
3,093 Posts
That looks like a nice setup. I have a plain Jane Bluetooth adapter with the torque app, so I may not be able to duplicate your values, but I'll try the next time I'm in the truck.

I think you are on the right track though, combing the FSM manual for information.
 

·
Registered
Joined
·
3,049 Posts
Here's a thought. If it's still under factory warranty, drop by your local Nissan dealer and let them figure it out.
 

·
Registered
Joined
·
11 Posts
Discussion Starter #10
Thanks Borngearhead! I did a drive cycle and it cleared up. I definitely don't trust dealerships. I believe in an educated populace like Thomas Jefferson... "An enlightened citizenry is indispensable for the proper functioning of a republic."
 

·
Rogue Admin
Joined
·
12,998 Posts
Thanks Borngearhead! I did a drive cycle and it cleared up. I definitely don't trust dealerships. I believe in an educated populace like Thomas Jefferson... "An enlightened citizenry is indispensable for the proper functioning of a republic."
I agree and you have to take yesterdays' comments lightly - he has only about three standard responses and 'take it to the dealer if it is still under warranty' is probably his second favourite.
 

·
Registered
Joined
·
11 Posts
Discussion Starter #12
Hi all. Just a quick update...

I have been monitoring the situation for a few weeks and have noticed that the status of the evap 80H 3CH bounces back and forth. It appears to fall outside of the parameters during city driving and return to normal after highway travel. I don't have any reason to be concerned at this time. But, I like that I can look at all the live data.

Also, I spoke with the Bluedriver folks at Lemur and they are committed to further development of their product including: Bi-directional capabilities & enhanced diagnostics for Nissan and VW.

Ciao
 
1 - 12 of 12 Posts
Top