Nissan Frontier Forum banner
1 - 20 of 33 Posts

·
Registered
Joined
·
880 Posts
Discussion Starter · #1 ·
WoooHooo. Finally got my Uprev. And right away I realized how computer challenged I really am! Almost to the point where I feel I may never figure this thing out, haha. I can't even get the thing to start doin it's thing. So gona hope the guys at Uprev are really patient and can get me through it when I call. Of course I can't remember what it said in the big, bold, red, error message after I "Load" my tune and then tried to "Reflash". I think it had to do with Cable ID or something??? But of course when I went back to try it again to see what that red message was, my battery voltage was just under 12v so Osiris wouldn't even try again. I really wish I knew more about computers. And I haven't even got past uploading it yet. LOL Guess it's battery charger and a long distance phone call to Uprev for me tomorrow. Guess im just ranting?!?!?! Comments/advice always welcome.:comphead:
 

·
Registered
Joined
·
8,529 Posts
Throw the charger on there for a bit and then try again. The error could have been related to the battery level or it could have been that the cable isn't programmed with your trucks ecu. I would still do the charger trick first and then go from there.
 

·
Registered
Joined
·
880 Posts
Discussion Starter · #3 · (Edited)
OK. So put the charger on er for a while. Tried the uplaod process againg and the message in big bold red lettering is CABLE LICENSE ERROR OR INCOMPATIBLE ROM. By chance anyone out there that nows what that means, or what im doing wrong, or not doing?

OK. Put the charger on for a while. Tried upload again. Nothing. Meassage i get in big bold red letters after I click LOAD says, CABLE LICENSE ERROR OR INCOMPATIBLE ROM. Any one out there by chance happen to know what this means???
 

·
Registered
Joined
·
872 Posts
Your tuner isn't communicating with you ECU like dubie said. Definetly call Uprev on this one.
 

·
Registered
Joined
·
880 Posts
Discussion Starter · #5 ·
Alright, so emailed uprev. Seems thats the quickest way to get an answer. It would seem that they sent me the wrong ROM tune. The numbers on my tune didn't match the number on my ECU as it should. So I assume thats the issue, just waiting to hear back from Jared at Uprev. Thanks for helping guys.
 

·
Registered
Joined
·
880 Posts
Discussion Starter · #6 ·
UPDATE: WOW, I hate my luck. Maybe im just not meant to drive this thing. Finally got the "proper" ROM on friday evening, was a couple day wait from Uprev. Was happy as could be cause he even gave me an explanation as to why it did not work first time round. But...of course...I hook this baby up, get it to actually LOAD the proper ROM, get it to actually FLASH ECU, then it tells me to turn key off and wait for message to turn key back on, and then nothing!!!!!! The fu(king thing just sits there, likes it's frozen on the TURN KEY BACK ON message. I don't know, im really getting sick of this thing already. Had it since monday, not easy getting ahold of the Uprev guys if need help, still having issues, and now im likely gona have to wait til monday to get a response for new advice. Maybe im seriously in over my head with this thing? I feel like even if I do manage to get it working, im gona accidentally blow my truck up again doing something wrong with it. This week has made me feel like a computer genuis(exagerating to the fullest), then 2 seconds later, WHAMM, im the most computer challenged person on the planet!! :comphead:

Just venting I guess. Sorry it wasn't as exciting a post as you were hoping for, but maybe one day soon i'll be able to post something good about this "awesome tuner" that lots of guys rave about.
 

·
Registered
Joined
·
880 Posts
Discussion Starter · #7 · (Edited)
NEW UPDATE:

Still JACK FU(KIN SH!T. Did anyone else out there with uprev have this much trouble with a) the product b) getting tech support? I realize their probably a decent size company but really, how many nissan people realisticaly have this thing. Can't be that many or it would be more popular than the handhelds!! So why is it they can't phone me back to deal with my tech issues instead of emailing. I call with a problem, no answer. So I email, if im lucky if he gets back to me at the end of his business day by email, but does not phone back even if I leave a message!! It's like he waits til the end of his day so he can just be like, "oh my days over, if he has any more questions i'll deal him tomorrow."!! Or that's what its starting to seem like!! I email with question, wait all day and usually get answer back at like 7:30 or later with a new trouble shooting solution... I try it and literally get back to him within 30 minutes after I have received his email, tried to get it going and failed, yet I still get no reply back til the end of the next day.

OK. AM I RETARDED. Am I over reacting? This has been 9 days i've had this thing, have tried to get it going every day that Uprev gives me something to try. And it still won't go. Considering I've only gotten 2 maybe 3 trouble shooting tips from them over the past 9 days, and they have never given me more than one tip per day to try, that leaves me with 6 days of being able to try nothing because they wont even respond. Sorry 5 days, it was the weekend, but he got back to me on saturday.

END RANT.
 

·
Registered
Joined
·
4,593 Posts
Once you get them on the phone they'll set you straight dude. They're like PRG sometimes with service but they WILL fix the problem for you. Just be patient.
 

·
Registered
Joined
·
880 Posts
Discussion Starter · #9 ·
Just gona make another note. I am just really anxious to have my truck going. Some here may know my story, Long made short, blew up truck about 5 months ago, it is/was my daily driver. Just got it going about 2 weeks ago, and am just waiting to get Uprev going to have her back on the road. This is the reason for my negativity. It's not all Uprev's fault, however, the lack of communication is adding to my situation.

So again, I know they are a good company, and most have great sucess with them. It's mostly just my impatient *** getting all worked up. So my appologise for acting like a ranting fool.

Shinermiller, the voice of reason, lol. And to think I just gave the same speech Shinermiller just gave to me ^^^ about Uprev, to Jordo about his post on PRG.
 

·
Registered
Joined
·
1,604 Posts
NEW UPDATE:

Still JACK FU(KIN SH!T. Did anyone else out there with uprev have this much trouble with a) the product b) getting tech support? I realize their probably a decent size company but really, how many nissan people realisticaly have this thing. Can't be that many or it would be more popular than the handhelds!! So why is it they can't phone me back to deal with my tech issues instead of emailing. I call with a problem, no answer. So I email, if im lucky if he gets back to me at the end of his business day by email, but does not phone back even if I leave a message!! It's like he waits til the end of his day so he can just be like, "oh my days over, if he has any more questions i'll deal him tomorrow."!! Or that's what its starting to seem like!! I email with question, wait all day and usually get answer back at like 7:30 or later with a new trouble shooting solution... I try it and literally get back to him within 30 minutes after I have received his email, tried to get it going and failed, yet I still get no reply back til the end of the next day.

OK. AM I RETARDED. Am I over reacting? This has been 9 days i've had this thing, have tried to get it going every day that Uprev gives me something to try. And it still won't go. Considering I've only gotten 2 maybe 3 trouble shooting tips from them over the past 9 days, and they have never given me more than one tip per day to try, that leaves me with 6 days of being able to try nothing because they wont even respond. Sorry 5 days, it was the weekend, but he got back to me on saturday.

END RANT.
Uprev is actually a pretty small, but very busy company. I've done alot of business with them. Visited them countless times. I've always had great luck with them. But because they are a small busy company, sometimes its difficult for them to keep up with all the emails, messages, etc. sometimes. But they are a good group of guys there. They will take care of you.
 

·
Registered
Joined
·
17,538 Posts
Uprev is actually a pretty small, but very busy company. I've done alot of business with them. Visited them countless times. I've always had great luck with them. But because they are a small busy company, sometimes its difficult for them to keep up with all the emails, messages, etc. sometimes. But they are a good group of guys there. They will take care of you.
i was gonna say word for word what RD said^^ minus the countless times, i've only been there once :thumbsup:
 

·
Registered
Joined
·
880 Posts
Discussion Starter · #12 ·
I now hang my head in shame. I know they're a small business. I know they're probably busy. And when he does answer me he never has come off as an *** or anything. I just wish that it was easier to get ahold of them on the phone. Aside from that it is mostly just me getting really stupidly anxious to have my truck going again. 5 months ago it died in stock form, in its rebirth it got new headers, Uprev (sticker hasn't gone on window yet cuz I technicaly aint got it) and soon an intake. Got new goodies and I have only had it running for like 25 minutes before it threw codes for my cats. So I just parked it again for another 2 and a half weeks while I wait to get Uprev'd.
SUPER DUPER PUMPED, it's killing me.

So im sorry if I upset anyone. I feel like a winer now (not weiner like hot dog, well ok weiner too).
 

·
Registered
Joined
·
880 Posts
Discussion Starter · #14 ·
RCR: Hey man. I actually ended up getting ahold of Uprev the same day I made that last post. Basically my story now is: -Got ahold of them, -they told me what to do to get it going, -didn't work, -my ECU crashed, -Osiris could not recover it, -so I had to ship them my ECU so they can physically crack it open and connect to the debug port! Of course shipping it out was on my dime. But they said the day they get it, they will get it sorted out and have it overnighted back to me the same day. So, that was last friday I sent it out, should be there sometime this week I hope. Fedex said by end of 4th business day, but you guys had a long weekend just pass so who knows. All I can do is wait now, a hope to fu(k this thing works when I get it back.


Sh!t. At this rate I will probabaly have my lift on that I ordered like 2 weeks ago from PRG before I even get my truck running again.
 

·
Registered
Joined
·
17,538 Posts
^^i'd like to qualify that statement a little by saying that that is probably what any "tuner" company like uprev (superchips, bullydog, etc) would do as the best course of action. chances are everything will be fine and you will be back on the road before you know it
 

·
Registered
Joined
·
880 Posts
Discussion Starter · #16 ·
Oh yeah. Don't get me wrong, people have already. I have no doubt Uprev will get me goin again. Even when I do get some kind of comunication from them it is always professional and polite, and definetly does not sound like some dumb schmuck with this stuff. It just sucks on my end. LOL.
 

·
Registered
Joined
·
755 Posts
sounds like the problem all along was a jacked up ECU. plus if you look at Nissans J-2534 flash guide, it says to basically park the thing in a bunker with a battery charger and a Consult and let it reflash cause any little interference can mess it up.
 

·
Registered
Joined
·
17,538 Posts
yea we had strict conditions to follow when doing software updates at the dealership i worked at too (not nissan).
 

·
Registered
Joined
·
880 Posts
Discussion Starter · #19 ·
RCR: Yeah, my ECU # was the start of my issues. First problem I had reflashing was that my ECU part number was some kind of Nissan factory re-write!?!? Uprev said it should've worked. Then got back to me a couple days later, Sent me a new ROM to upload to the truck. Upload worked, but then Osiris just froze up. Uprev then told me to just hook Osiris back up and just leave it and it will recover the crashed ECU, very rarely can it not recover the ECU. Well my luck was on the rare side I guess.

Side note: I just can't seem to catch a break. Just got my ECU back. Seemed kinda quick. Opened box, it looked exactly as I had shipped it. Apperently it got to the border, and Customs being douche bags, and Fedex being retards, sent the thing back to me. Some bullsh!t about taxes and Tariffs needing to be paid!! I specifically told Fedex it was a used part that was going in for repair, so as to make sure I didn't get dinged at the border.
 
1 - 20 of 33 Posts
Top