Nissan Frontier Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
1,119 Posts
Discussion Starter · #1 ·
Hey all, I haven't touched my audio controls in about two years, and have been thinking that I have not been getting the best sound I thought I could (yes for a long time).... but just now got around to doing something about it.

I thought my sound was a little over-processed, and I was right. I turned off BBE-music "enhancer," turned off the "bass engine," reset the bass and treble to flat, re-adjusted the gains and crossovers on my amps, and re-adjusted the fade +2 to the front.

It's like I'm hearing an entirely better system! Turning off all the sound processing on my iFod (Sony mp3 Walkman) helped a lot too.

I can't believe how wonderful it sounds without any processing. Has anyone else experienced this? I suppose I can say I am now a huge proponent of running flat!

Just for reference here's my equipment:
HU: Alpine CDA-9857
Amp: Alpine MRP-F450
Sub Amp: Rockford Punch x500.2 bridged mono
Front Speaks: Polk db650's (components)
Rear Speaks: Infinity kappa 63.7i's
Subs: Rockford Punch HE RFP4810 x2 in sealed dual box
 

·
Registered
Joined
·
1,087 Posts
i know what you're saying...most people just automatically punch in bass boost and what not, i run my system pretty lean on the enhancements too, just worked the equalizer that's built into my HU until i had the sound where i wanted it
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top