Nissan Frontier Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter #1
Having some trouble with the radar system on my 2016 sv 4x4.The system activates,but as soon as I start to back up,it turns off.Off light on switch will not go out unless I turn off the ignition and re-start the truck.Had the truck in at the dealer I bought it from in Sept. this week.They couldn't find the problem,but booked me in for a follow up appt. in two weeks.They will supply a courtesy car.Dam electronics!I will post the results when they find the problem.Anyone else having this problem? :surprise:
 

·
Registered
Joined
·
12 Posts
Discussion Starter #3
Rear Radar

Thanks silver bullet,they scanned it scratched their heads,scanned again,still no luck.But ya,loose connections,bad sensors,crimped wires can be APITA.I installed a trailer wiring harness under my right side kick panel.When I was in there I noticed a wire up by some other relays crimped badly.I mentioned it to the Dealer probably un-related but we'll see what they come up with.
 

·
Registered
Joined
·
196 Posts
I had the same problem with my 2014. Come to find out one of the sensors was bad. Replaced with new and all better.
 

·
Registered
Joined
·
12 Posts
Discussion Starter #5
Thanks,I will mention the sensor problem to the Dealer as you are the second owner to advise me that this cured the problem.
 

·
Premium Member
Joined
·
6,063 Posts
Always glad when the sonar sounds the alarm while backing out in a crowded parking lot.
 
1 - 7 of 7 Posts
Top