Nissan Frontier Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
63 Posts
Discussion Starter · #1 · (Edited)
UPDATE: The door lock relays fire when actuated from the keyless entry system and from the door switches. Also, I checked all the fuses in the interior block and the ones in the engine bay - all are good. Any thoughts? Relay somewhere else?

Went to lock the doors today after parking the truck and neither the key fob (after-market) nor the door switches will lock or unlock the doors. The keyless entry unit is throwing a signal - I can hear the relay actuating and the parking lights blip as programmed - but the door locks don't make a sound. I looked in the fuse panels in the interior and engine bay, but none are labeled for that circuit.

Where is this fuse?

08 CC Long Bed
 

·
Registered
Joined
·
63 Posts
Discussion Starter · #2 ·
UPDATE 2: I traced the wiring down to the kick panel and the two solenoids or relays - I don't know what they are - both fire and throw 12 volts when the lock switches are activated and when the keyless entry system activates.

I'm just looking for a little help on this one. They just stopped working all the sudden after working fine every time since they were installed in December.

Thanks guys.
 

·
Premium Member
Joined
·
9,798 Posts

·
Registered
Joined
·
63 Posts
Discussion Starter · #4 ·
Thanks, man. So the symptoms look like a BCM problem? I may have to go to the dealership and get it remedied, then?
 

·
Registered
Joined
·
63 Posts
Discussion Starter · #6 ·
A bad actuator? In the door? That means all 4 went dead at the same instant, unless I'm misinterpreting what you mean by actuator. Is this known to happen?
 

·
Registered
Joined
·
1,258 Posts
Ok, so it has an after market alarm or key entry system? If so you will need to look for the wire they tapped into on the factory locks. The switch should still be working but if they completely cut the wire coming out of the BCM the case will be different.
 

·
Registered
Joined
·
63 Posts
Discussion Starter · #8 ·
The only aftermarket stuff is the keyless entry system. It is not an alarm and not an immobilizer, it only operates the locks and flashes the parking lights, nothing else. It is a Micro DLR4 model.

After crawling under there, the BCM wire that is used has been tapped and NOT cut. The wire connectors all seem to be tight, but I haven't gotten under there with a multimeter yet. It still exhibits the same symptom - using switch or key fob fires the solenoids - which are delivering 12 volts - and that's it.
 
1 - 8 of 8 Posts
Top