Nissan Frontier Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
51 Posts
Discussion Starter #1
My automatic 2005 CC 4x4 Nismo, for a while felt like it would search for a gear and then would buck pretty hard when it shifted. Last week when driving I went to accelerate while at cruising speed and it felt like I went in to neutral it would rev but had nothing and coasted to a stop. It wouldn't move in any gear but would rev like in neutral. If its off for a while it will drive but then after about 100yds or so it does the same thing. Am I just going to have to accept that I'm going to have to get a new transmission or is there something less severe going on. I am not much of a mechanic either so no matter what it is I will be taking it in somewhere. Thanks for any and all help.
 

·
Registered
Joined
·
3,064 Posts
2005 with V6 engine and automatic? If so I hope you've had the radiator replaced or the transmission fluid part bypassed !!! Coolant can get into transmission, and ATF into the coolant otherwise, causing BIG damage.
 

·
Registered
Joined
·
2,814 Posts

·
Premium Member
Joined
·
3,880 Posts
Sounds like the clutches may be wiped. The SMOD symptoms I've seen in the past are typically a little different than what you describe. Have you maintained the fluid? IE: What change intervals? And typical usage? Fluid used?

May be a dumb question, but have you checked the fluid level? Low fluid could cause some of the issues you are seeing. How does it look also?
See what colors mean here: AGCO Automotive Repair Service - Baton Rouge, LA - Detailed Auto Topics - The Color of Automatic Transmission Fluid
 

·
Registered
Joined
·
51 Posts
Discussion Starter #5
Thank you all for the help, I have a feeling I'm about to drop a lot of $$$$ in my poor truck. I didn't know about the SMOD. I had this account originally for info on mods from when I first got my truck. Should have taken advantage of the mountain of knowledge in front of me and dug around more. I now know where to start at least. After checking my fluids and such, if it does end up being the SMOD issue and other than needing a new transmission and radiator are there any other tips? Thank you all again.
 

·
Registered
Joined
·
1,189 Posts
SMH, I wish there was a way to auto send that sticky thread to you guys with 2005-2010 with V-6 auto's. it's so sad how many of you fail to notice that issue or sticky thread until it's too late. Sorry for your troubles.
 

·
Premium Member
Joined
·
6,111 Posts
Perhaps there could be an instant-ish/discretionary reply (by a moderator) to new members with a few of the important things IE '05-'10 SMOD, the acronym thread...just to name two.
 
1 - 7 of 7 Posts
Top