Nissan Frontier Forum banner
1 - 20 of 43 Posts

·
Registered
Joined
·
311 Posts
Discussion Starter · #1 ·
Whats the easiest way to disable the LTP light? tires have never been low, light came on, tires have 60 pounds of air. im tired of looking at it

wee
 

·
Registered
Joined
·
1,821 Posts
unless you're driving a big duelly diesel and towing a billion lbs, try lowering your tire pressure to something within the PSI range the TPMS is meant to read.
 

·
Registered
Joined
·
1,821 Posts
http://www.clubfrontier.org/forums/f78/higher-pressure-tpms-57688/

looks like the high range is 64 psi, so you may be fine at 60 when tires are warm, but if it's 60 psi cold the psi could creep above 64 when hot.

Either way, 60psi is WAY too much for your truck. I run my e-rated tires at 35-40 psi, sometimes up to 45 psi but not often.
 

·
Registered
Joined
·
20 Posts
I thought I was doing a good thing by keeping my tires a tad over-inflated (gas mileage)... nope. Wore them out faster- a lot faster. You know, you could always de-solder the LED on the instrument cluster.:)
 

·
Registered
Joined
·
36 Posts
TPMS light will go off if tires are over, under inflated and if there is a percentage diff between the tires (EX all tires at 3 tires at 40 one at 35)
the % is programed by the factory usualy 4-8 %. You can thank all the dumbasses that only put gas in there car and drive and think it will last forever for the TPMS light that is now fed manditory starting 09-10. I have had my TPMS light on most of the winter and only now on warmer days is it starting to go off but when its cold agen it will go back on. The fix is simple check your tires once a month and dont look at the light. I work at a dealer and people freek out about the TPMS light more than there brakes at 2/32 its freekin nuts!!!!!!!:confused:
 

·
Registered
Joined
·
2,244 Posts
My TPMS light was going on randomly. Tires are fine. I checked the spare and there was only 19 lbs. in it. Topped off the spare and the light hasn't gone off since.
 

·
Registered
Joined
·
2,244 Posts

·
Registered
Joined
·
1,821 Posts
yep, no sensor on my factory spare
 

·
Registered
Joined
·
2,244 Posts
It's a 2005. Yeah it does have a black rubber stem but it only had 19 lbs. in it and now that I filled it up it the light does come on anymore. Hmmm, weird.
 

·
Super Moderator
Joined
·
20,326 Posts
It's a 2005. Yeah it does have a black rubber stem but it only had 19 lbs. in it and now that I filled it up it the light does come on anymore. Hmmm, weird.
Weird indeed. I had my spare on because I was getting a flat repaired. The first time the light came on as soon a I left the tire shop. The second time I dropped the same tire off for another flat repair my light did not come on at all. Never could figure that one out. I sometimes get a random flashing TPMS light during the winter months. It always seems to happen about 23 miles from home on the way to work in the morning.
 

·
Registered
Joined
·
2,244 Posts
It always seems to happen about 23 miles from home on the way to work in the morning.
For me it's about 40-50 miles to work, I drive 58 miles one way. The other day it was during the afternoon about 15 miles into the drive home. However, not since. Maybe I should wait longer, it may come on again. I have nitrogen form costco in the tires, except the spare. :confused:
 
1 - 20 of 43 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top