Nissan Frontier Forum banner
1 - 16 of 16 Posts

·
Registered
Joined
·
1,604 Posts
Discussion Starter · #1 ·
Sorry guys I'm posting up another clip AGAIN :). Just a little run on the same closed off highway I ran on before. This will be the last time I can go there since the highway is opening up soon to regular traffic.
Anyway, I screwed this run up pretty bad with a lot of tire spin. Wasn't trying to do that and in fact didn't floor it until about 30mph. But once it broke loose, it wasn't gonna catch for awhile. Well this is the first time I've gotten on it good since I got my gears installed. Not use to launching with them yet. They are safe to play with now since I have 600miles on the gears & about 1K on my Trutrac.
Anyway, I guess I spun to about 40mph, killing the whole shot, got an 2nd gear spin, 3rd gear chirp, 4th gear chirp, and held on to it for awhile as you can see.
Didn't do as good as I hoped, but it was already getting pretty hot outside, even though it was morning.
I did compare it to my last high speed run I posted awhile back and at least I did better on this run once I got traction. To 100mph I was about .4 sec. ahead. At 120 I was about 1.2 sec. ahead, and at 126, when I shut down last time, I was 1.6 sec. ahead this time. Not a lot, but my conditions were about 25 deg. warmer today and I'm comparing to the old run that was recorded not many days away from my 14.27 run. So I guess that means I am progressing some. All it will take is .3 sec gain at about 95mph and I'll be in the 13's. I'll be getting to the track very soon to verify if the the gears, truetrac, and VIAS delete actually gave me some real life gains. Just sucks it will be a summer time run when I'm hoping to break my old record. Here's hoping.

YouTube - 08 Frontier 130mph
 

·
Premium Member
Joined
·
6,081 Posts
nice 1 Rodney
 

·
Registered
Joined
·
4,593 Posts
Sweet Rodney. I'm glad you stuck to it w/ the 4.11's and it looks like it worked out nicely. How'd the tracks on the pavement look after the TT+4.11?
 

·
Registered
Joined
·
1,604 Posts
Discussion Starter · #4 ·
Actually haven't found a good safe place to do an actual good hole burnout. I honestly tried not to spin on that clip. If I actually floor it from the hole, even with truetrac, it will spin until I'm in 4th or let off. I intend to do a nice clip trying that out very soon.
 

·
Registered
Joined
·
872 Posts
You've got a pretty quick truck there...looking forward to seeing a 13.99 run.
 

·
Registered
Joined
·
1,604 Posts
Discussion Starter · #6 ·
Thanks guys. I know that bad spinning actually cost me about .5 sec. I'm sure. I think i hit a tiny bit of water that got it started. When I've gotten on it decent on a nice road lately it really grips and pulls very hard through the gears. Makes a huge difference when it grips.
 

·
Registered
Joined
·
4,593 Posts
by the way you went from 100 to 12x, I'd say you should have your goal time pretty easy. I'll see you @ HRP!
 

·
Registered
Joined
·
1,604 Posts
Discussion Starter · #8 ·
Not sure if I can do 13's in this hot July weather, but I'm confident my times will be going down at least. I'm tired of that dang 14.27 in my signature :).
 

·
Registered
Joined
·
579 Posts
Nice. I'll be doing 4.56's here pretty soon. You have got me excited again.
 

·
Registered
Joined
·
1,604 Posts
Discussion Starter · #12 ·
(Is it just me or does that dummy oil gauge look stupid frozen in the middle in spite of varying engine RPMs?)
Yeah I understand the later model yrs have the dummy gauges. Sucks, but thats life.
 

·
Registered
Joined
·
1,604 Posts
Discussion Starter · #13 ·
Well, I also just observed that that run took about .8 mile(roughly). So I figure in a mile run I would be about 135mph or so. My calculator shows 5th at 6600rpms would be about 145mph. I still had 6th gear to go and was just going into it when I shut down, but not sure how much it would pull in that gear though. But still, I think maybe 145mph or so would have been about topped out anyway. But I won't be finding out though. Like I said, I won't be able to run there again. Plus my tires are only rated to 130mph. And a tire failure at that speed would not be fun.
 

·
Registered
Joined
·
1,410 Posts
ever considered a wotbox take some time of the shifts, every little bit helps. www2: wotbox had one on a car and once i got it dialed in it def helped out at safely speeding up the shifts
 

·
Registered
Joined
·
1,604 Posts
Discussion Starter · #16 ·
ever considered a wotbox take some time of the shifts, every little bit helps. www2: wotbox had one on a car and once i got it dialed in it def helped out at safely speeding up the shifts
Never heard of it, but I will check it out. Thanks for the suggestion.
 
1 - 16 of 16 Posts
Top