Nissan Frontier Forum banner
1 - 17 of 17 Posts

·
Registered
Joined
·
56 Posts
Discussion Starter · #1 · (Edited)
Attention Colorado people!! Price reduced to $100 for all four wheels pick up only absolutely won't ship. In Durango but will be in the Denver area all next week and can be picked up at Denver merchandise mart feb 21 if agreed ahead of time. I want these out of my garage They are like new with only the smallest of flaws from mounting and removing tires. 16x8 level 8 bought from discount tire, went back to using one set of wheels year round.





Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
56 Posts
Discussion Starter · #5 ·
Price drop to $300! Less than 1/3 original cost and only a year old and 10k miles on entire setup. This is a steal!!


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
397 Posts
PM sent...
 

·
Registered
Joined
·
56 Posts
Discussion Starter · #7 ·
Updated info: Just the wheels left and I am now willing to ship them and have wheels boxes to ship them in. $200+shipping thats half off of new and these are like new
 

·
Registered
Joined
·
56 Posts
Discussion Starter · #10 ·
I can arrange a meet up in Denver!


I have one person in line ahead of you. Please stay in touch because if these are coming up with me they are not coming back home. I am there for 5 days so if the first person doesn't grab them on the 21st I will let you know. Thanks!


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
56 Posts
Discussion Starter · #12 ·
Yes they are sold! Money has already gone to trying to fix a p0300 random misfire code and loss of power/hesitation the truck developed in the trip


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
56 Posts
Discussion Starter · #14 ·
I have replaced the spark plugs and a coil. Only so much I can do in a parking lot away from home after working 10 hour days. Last night it ran great after starting cold and was strong until warming up and then the shaking and low power started and the SEL started flashing again. I think MAF, air leak or CAtalytic converters are a possibility


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
2,029 Posts
I know when my cats went they threw a code.

I'm currently researching this problem. I also have the added problem of the #1 bank being 15° advanced at idle. The computer doesn't tell me why. It could be a bad vvt solenoid or the phaser itself could be bad, but one problem at a time. I've seen other posts here that reported not even the dealer can figure out the p0300 without throwing parts at it. I'm ordering all new coils and changing them as soon as it warms up. I'll report in the general conversation section with my results.
Good luck.
 

·
Registered
Joined
·
56 Posts
Discussion Starter · #16 ·
Thanks keep me posted, I've read such a wide variety of fixes for this code and problem. How does yours drive and what are the symptoms your experiences with the code? Have you tested the coils by pulling each one while it's running and seeing if one doesn't cause a change in rpm and idle? I'm limited being away from my garage but also wondered about the vvt/AIC solenoid. I'm finding varying degrees of severity to my issues depending on temperature and the truck being warm or cold. I get a shaky start in first and second and smooths out slightly as speed increases. If I bury the gas at low rpm it shakes bad same with heavy pedal at higher rpm. It doesn't sound like one cylinder is totally out but could be wrong. What a pain!!


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
56 Posts
Discussion Starter · #17 ·
P0300 fixed! Cylinder 2 coil pack malfunctioning, pulled spark plug and was covered in fuel. Truck is very happy now


Sent from my iPhone using Tapatalk
 
1 - 17 of 17 Posts
Top