Nissan Frontier Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
48 Posts
Discussion Starter #1
so i was driving home from the beach yesterday with no music on and every time i hit a bump in the road my sub would hit. if it was just a little bump it wouldnt be loud but when i hit a pothole or something it was be pretty loud. the volume was on 0 but i have no idea what it could be...also i could pound on the top of my center console and it would make the sub hit tooo.

truck is a 07 cc se with an alpine deck, crunch 1000 watt amp and a jl 12w3 sub.

any ideas?
thanks
 

·
Registered
Joined
·
5,077 Posts
Maybe a remote wire is somehow getting the vibrations and sending it to the sub. I'm no audio tech but I would check the wires behind the head unit if it is possible for you too
 

·
Registered
Joined
·
2,132 Posts
Hmmm. most likley if the deck is on.. RCA is loose.

G/L!

add/edit: not too familiar w/RF amps(soft on/off) but the remote wire could be loose.
 

·
Registered
Joined
·
3,874 Posts
Wire shorting or loose...
 

·
Registered
Joined
·
1,537 Posts
yup. loose wire.

check your connections at the amp, make sure they are tight.

also check the rcas and make sure they are connected and not making contact with any metal such as the floor or a bracket.

if all those check out, pull the speaker out of the box and make sure the wires arent shorting at the speaker terminals.
 

·
Registered
Joined
·
346 Posts
I'd check for a bad ground on the amp. Sounds like the amp is turning on/off when you hit bumps...
 
1 - 6 of 6 Posts
Top