Nissan Frontier Forum banner

1 - 20 of 63 Posts

·
Registered
Joined
·
52 Posts
Discussion Starter #1
I just installed the Off Road Gorilla hood strut kit,
(like the one Raine installed) on my Desert Runner,
and noticed that when the hood is shut, the driver
side of the hood doesn't close flush with the fender.
It actually sticks up approximately 3/16". It's very visible.
:frown:
The passenger side closes perfect. Trying to figure
out what might cause that - maybe a bad strut?

Mdlweb
 

·
Registered
Joined
·
266 Posts
you have a photo by chance?

I have them on my truck and do not recall any fitment issues with my hood. I think you can see the strut a little bit in the body line between the fender and hood if you look straight down into the gap...
 

·
Registered
Joined
·
1,988 Posts
You remembered to remove the old hood prop rod and its plastic holder clip, right?
 
  • Like
Reactions: tytrim89

·
Registered
Joined
·
267 Posts
Mine fit and function perfectly.
 

·
Registered
Joined
·
52 Posts
Discussion Starter #5
I'll post a couple of pics later this afternoon when I get home from work.
Probably around 3:00pm Pacific time.

I did remove the old hood prop, but maybe I left the plastic holder
attached to the inside - Great thought! Thanks Skibane!! I'll look at that.

I love this forum..... I always get responses.....

Mdlweb
 

·
Registered
Joined
·
86 Posts
I'm sure you checked but the mount on the hood might not be all the way tight. That would allow the install but if it's loose it may not be all the way flush.

Sent from my Pixel 2 XL using Tapatalk
 

·
Registered
Joined
·
52 Posts
Discussion Starter #7
Thanks everyone for all the responses!!!

Skibane figured out the issue. I forgot to remove the plastic holder
clip that held the old hood bar in place. SO.... the strut kept hitting
that piece and wouldn't let it go all the way down.

Thanks Skibane!

Mdlweb
 

·
Registered
Joined
·
1,988 Posts
I did the same thing when I installed mine. :mrgreen:

Let the hood down gently, and noticed that it didn't want to close like it should... :rofl:
 

·
Registered
Joined
·
206 Posts
Thanks everyone for all the responses!!!

Skibane figured out the issue. I forgot to remove the plastic holder
clip that held the old hood bar in place. SO.... the strut kept hitting
that piece and wouldn't let it go all the way down.

Thanks Skibane!

Mdlweb
That's good news! I'm going to install my struts tonight and your post was making me a bit nervous.
 

·
Registered
Joined
·
52 Posts
Discussion Starter #10
Everything is good! The strut was landing on top of the
little holder clip, ('U' shaped plastic piece) thus not letting it close all the way.
Don't forget to remove it. Just squeeze it and pull, and
it comes right out. OH.... Love JL Audio stuff.
 
T

·
Guest
Joined
·
0 Posts
Anyone get a set of install instructions with their kit from OffRoadGorilla?
 
T

·
Guest
Joined
·
0 Posts
Got it. Did your's make noise? the hydraulics making a swoosh sound when opening?
 

·
Registered
Joined
·
1,988 Posts
Mine sings the Star-Spangled Banner
 
  • Like
Reactions: tytrim89

·
Registered
Joined
·
791 Posts
I hydraulic strut making noise when you retract and extend it? Surely not.

Sent from my XT1635-01 using Tapatalk
 
T

·
Guest
Joined
·
0 Posts
I hydraulic strut making noise when you retract and extend it? Surely not.

Sent from my XT1635-01 using Tapatalk
I don't think normal is the sound of a jackhammer as it raises and stops then raises and stops. The hood should raise in a smooth manner.::grin::
 

·
Registered
Joined
·
575 Posts
I don't think normal is the sound of a jackhammer as it raises and stops then raises and stops. The hood should raise in a smooth manner.::grin::
Check the rear corners of your hood near the windshield/hinge, chances are one or both are rubbing the top of the fenders at that area.
 

·
Registered
Joined
·
791 Posts
I don't think normal is the sound of a jackhammer as it raises and stops then raises and stops. The hood should raise in a smooth manner.::grin::
I'm just giving you some flack. Haha, I'm glad you saw the sarcasm.

Yeah, they should open smoothly.

Sent from my XT1635-01 using Tapatalk
 
1 - 20 of 63 Posts
Top