Nissan Frontier Forum banner
1 - 17 of 17 Posts

·
Registered
Joined
·
30 Posts
Discussion Starter · #1 ·
after doing all this messing around with the timing belt
my drivers cat blew apart and needed to be fixed i so i took it all apart and hallowed it out and put in a bypass piece in where the second cat use to be
but now im getting alot of blue smoke coming out when i rev it up

just wondering if anyone has had this problem when re doing there exaust with headers or what
i haven't done the other side yet it could be screwing with the o2 sen. but it shouldn't be that bad..........
unless i have another problem.......also think a resonator would be nice, sound like s**t right now
 

·
Registered
Joined
·
30 Posts
Discussion Starter · #4 ·
well got a little blue and black ....
the strange thing is it didn't really do it before or do you think that removing the cats caused it not to burn all that extra ........but still i shouldn't have any color exhaust except white water warm up on cold morning ........
and all this started after i did my timing belt and knock sensor hmmmmmm....wtf
 

·
Registered
Joined
·
107 Posts
maybe you got some stuff in the intake ports of the heads and it's just taking a while to burn off. Keep checking the oil. If it's got good power and no ticks or other weird noises I'd baby it for a day or two and see if it cleans up on it's own.
 

·
Registered
Joined
·
1,410 Posts
removing the cats shouldn't have caused it. its either always been like that or been doing it for a while and the cats have just been burning it up. now no cats and no filtration of the exhaust gases
 

·
Registered
Joined
·
30 Posts
Discussion Starter · #7 ·
but y did my cat break up ?????
that is not a good sign when your cat breaks up means there could be a problem unburnt fuel to lean to rich hmmmmmm........maybe a 02 sensor not working right......
or could having different reading from different 02 sensors be screwing things up
 

·
Registered
Joined
·
1,410 Posts
what year is your truck and how many miles, what motor, ect.....
 

·
Registered
Joined
·
30 Posts
Discussion Starter · #9 ·
i have an 02 sc with 114k on it not much and had every oil change done EVERY 5K

what type of oil is everyone running ......has anyone tried royal purple syn.
 

·
Registered
Joined
·
8,742 Posts
might have sucked the cat pieces in and killed some rings
 

·
Registered
Joined
·
1,410 Posts
with the history that nissan cats have it probably failed for no reason at all. do a compression test and if one or more cyl on that bank are a good deal lower than the other bank then you may have sucked some of the cat back into the motor as it was breaking apart and done some damage. if all cyl are within reasonable numbers of each other then the oil burning is just a motor getting a little tired. if its not sucking oil down like crazy then its nothing i would worry about.
 

·
Premium Member
Joined
·
241 Posts
Help me out here, how would you suck pieces of the cat back into the engine? The cat is downstream of the head, the exhaust would push the pieces toward the muffler and if they got through there out the exhaust into the neighbors yard.

But I don't see how they could get sucked back into the engine. More likely oil is leaking from whatever work was done with the timing belt, I would start looking there.
 

·
Registered
Joined
·
1,410 Posts
Help me out here, how would you suck pieces of the cat back into the engine? The cat is downstream of the head, the exhaust would push the pieces toward the muffler and if they got through there out the exhaust into the neighbors yard.

But I don't see how they could get sucked back into the engine. More likely oil is leaking from whatever work was done with the timing belt, I would start looking there.
it happened alot to the sentras, the cat get weakened from fuel combustion in the exhaust system and since nissan places cats pretty close to the engine when you decelerate or during engine braking down hills suction is actually is created in short bursts back to the engine, reverse of normal exhaust flow, due to the slight valve overlap. search do a search on google about precats breaking up to learn about it in detal
 

·
Registered
Joined
·
30 Posts
Discussion Starter · #14 ·
well the blue smoke isn't there anymore i have to double check but now all im getting is a little black smoke puff when i rev it in park to like 4 or 4 and a half
hmmmm...... very strange maybe the readings need time to work it self out


maybe the truck completed its drive cycle i left it for 17mins at idle like supposed to i think and a few test runs may be did it .......
dont know for sure but will keep up updated don't know about the cat going back into the head but i will still do a compression test to see and double check

thanks guy for all the help
 

·
Registered
Joined
·
30 Posts
Discussion Starter · #15 ·
well my correction it must have been warm when i drove it and didn't see the blue smoke ...
i started i up this morning and she was puffin but not to bad like before but still
have to find the cause of this not good not good ......frustrating nissan
 

·
Registered
Joined
·
1,410 Posts
leaky valve guides, oil drips into the cyl while the vehicle sits and burns up for a min or so after start up. pretty common as engines get higher in mileage. if its only burning oil at start up and clears up fairly quick then thats probably it.
 

·
Premium Member
Joined
·
241 Posts
Thanks Collin I will do a search, and I agree with you, if it is only doing it on a cold start up then it is probably valve guides.
 
1 - 17 of 17 Posts
Top