Nissan Frontier Forum banner
1 - 6 of 6 Posts

· Registered
Joined
·
118 Posts
Discussion Starter · #1 · (Edited)
Hi all,

I have a 2 week old 2010 SE crew cab 4x4 with currently 550 miles on the clock.

My concern is that ive just come to realize today while I was sitting in a parking lot, that ive never heard the radiator fan(s) engage. With every other car ive owned, the engine fans typically come on and off at certain intervals depending on the temperature, obviously. But with my Frontier, ive noticed that while sitting at a red light or parked, even if the truck is idling for 10-15 minutes - never hear the fans kick on.

Now the fans do come on as soon as you start the truck after being off for a while, and then shut off as they should - and of course they come on when the AC compressor is engaged.

I assume the fan controls are linked to the thermostat...my temp gauge on the left side of the cluster settles at about 1/3 up the range. so..a little ways below the half way mark.

is this normal?


thanks,



EDIT: I also wanted to add that yes, the fan is running when the engine is on. I just figured eventually after idling for a while that it would ramp up.
 

· Registered
Joined
·
1,821 Posts
did you really think the fan would come on with the temp gauge at only 1/3?
 

· Registered
Joined
·
2,336 Posts
When my truck was new it never came on. Once I got over 30K and changed the coolant it came on more often. Then it would come on during record cold temps. I discovered there were air bubbles in the system and once I burped it the fan come on only when really hot out or the A/C comes on.
 

· Registered
Joined
·
1,410 Posts
you have a motor drive clutch engaged fan, the one you hear at start up. when you first start the truck the clutch for the engine driven fan is engaged so it starts to get up to speed when you start then the clutch disengages. i'm not sure on the exact temp this fan kicks on but i know its higher than 208*. you also have an aux electric fan mounted to the radiator. this fan will cycle on and off when the AC is or or when your set on defrost (even with the ac button turned off when using defrost the pump still cycles and so does the fan). this fan is actually fairly quiet but its temp that it kicks on just for cooling is 208*. for the most part lately with my bully dog i've noticed the temp of my truck unless its stupid hot out stays between 185 and 199 and in these hotter days lately making it up to the temp for a aux e fan to cick on but never the engine driven clutch fan and the temp stay in that range. i honestly think in the entire time that i've owned my truck i've heard the main fan like once or twice on some 110* days in stop and go traffic but thats it.
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top