Nissan Frontier Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
237 Posts
Discussion Starter #1
So i hooked up my efan but its always on with the ignition started. I thi k the ac comp wire is not wired rite. Its wired to the fuse that says AC COMP. That wire should be wired so the fan only come on when ac comp is going. Which leads me to think that AC COMP fuse is always powered when ignition turned on.

At the ac compressor the connector is only one yellow wire. Tap imto that?

Wish i had voltmeter...

Someone did writeup but it was on his 03. I gots me a 08
 

·
Registered
Joined
·
325 Posts
Just go to your local hardware store and buy a multimeter / voltmeter. If you look on the back of your man card it says you are required to have one; I am assuming that you 'lost' yours and need a replacement.
 

·
Registered
Joined
·
2,928 Posts
LOL @ weymouth
 

·
Registered
Joined
·
237 Posts
Discussion Starter #5
Just go to your local hardware store and buy a multimeter / voltmeter. If you look on the back of your man card it says you are required to have one; I am assuming that you 'lost' yours and need a replacement.
I usually do the finger test. But my sausage fingers doesnt fit into minifuse socket
 

·
Registered
Joined
·
424 Posts
Just go to your local hardware store and buy a multimeter / voltmeter. If you look on the back of your man card it says you are required to have one; I am assuming that you 'lost' yours and need a replacement.
ROFLMAO!! :goodjob:
 
1 - 6 of 6 Posts
Top