Nissan Frontier Forum banner

1 - 16 of 16 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter #1
01 Fronty, wont start now. Put key in ignition, idiot lights come on etc..... turn key to start truck and NADA Nothing, no clicking not a sound under the hood or anywhere else. Tested battery and it shows full charge. I am puzzled by this.

01 Fronty SE V-6 automatic 4x4 K&N airfilter w/dual exhaust. Last time this happened a new battery fixed it. Is this the problem? or not? :hick:

Bill
 

·
Registered
Joined
·
88 Posts
Not a mechanical giant, but it sounds like the thing is not grounded right. However, I am not sure where to look for the problem in the engine compartment. $5 it is the ground.
 

·
Registered
2020 Toyota 4runner TRDOR
Joined
·
4,593 Posts
could be a fuse or relay or the starter.
by tested battery, can we assume you took it to AZ and had it tested, not the old spark your jumper cable clamps together test.
 

·
Registered
Joined
·
1,045 Posts
cables loose on the battery?
 

·
Premium Member
Joined
·
1,098 Posts

·
Registered
Joined
·
492 Posts
Check thr fuse for the backup lights. Somehow linked to a starting circuit.
 

·
Registered
Joined
·
770 Posts
Crazy, every time someone posts about they're rig not starting-it always ends up being battery related... Hope it starts up again though
 

·
Registered
Joined
·
9 Posts
Discussion Starter #10 (Edited)
Today I checked all starter/engine/fuel fuses. all good. Now key doesnt even get the idiot lights. Didnt check all fuses and didnt check ground wires. Didnt know where to look for switch. Tried to look at the tranny from under truck, but couldnt see. Now I know to pull consol and look under it. Also today I pulled battery and put it on charge, but then started cheking it with tester and it shows full voltage. Checked voltage at starter and showing full voltage there also. will pull consol tomorrow and check tranny switches and look at ground wires. And yes AVA hooked up diagnostic machine to test alternator and battery and that was the last time trtuck was able to start. Been dead for 3 days now.

Thanks for the help to the newbee.
 

·
Registered
2020 Toyota 4runner TRDOR
Joined
·
4,593 Posts
Checked all starter/engine/fuel fuses. all good. Now key doesnt even get the idiot lights. Didnt check all fuses and didnt check ground wires. Didnt know where to look for switch. Tried to look at the tranny from under truck, but couldnt see. Now I know to pull consol and look under it. Also pulled battery and put it on charge, but the started cheking it with tester and it shows full voltage. Checked voltage at starteer and showing full voltage there also. will pull consol tomorrow and check tranny switches and look at ground wires.

Thanks for the help to the newbee.
the P/N switch is under the console by the shifter on the inside of the truck. bit of a pita to get to since you have to remove most of the center console. the console all stacks together starting at the back.
 

·
Registered
Joined
·
9 Posts
Discussion Starter #14 (Edited)
OK !! :) Pulled center consol to learn that on the 01 All I had to pull was the single plate off at the shifter. Didnt see anything there. Then started checking the ground from Battery to fender....... GUESS WHAT ???? No GROUND..... DUH :hick: Went to advance and bought two new ground wires to run from battery to fender and then fender over to the engine. Soon as I put the KEY in the ignition....... totally diff sounds...... even heard the feul pump kik on. HMMMMMM TRUCK STARTS NOW !!! :fantastic:

Thanks for all the sugs.

Bill
 

·
Registered
2020 Toyota 4runner TRDOR
Joined
·
4,593 Posts
OK !! :) Pulled center consol to learn that on the 01 All I had to pull was the single plate off at the shifter. Didnt see anything there. Then started checking the ground from Battery to fender....... GUESS WHAT ???? No GROUND..... DUH :hick: Went to advance and bought two new ground wires to run from battery to fender and then fender over to the engine. Soon as I put the KEY in the ignition....... totally diff sounds...... even heard the feul pump kik on. HMMMMMM TRUCK STARTS NOW !!! :fantastic:

Thanks for all the sugs.

Bill
Not a mechanical giant, but it sounds like the thing is not grounded right. However, I am not sure where to look for the problem in the engine compartment. $5 it is the ground.
Looks like you owe Griff a fiver...
 

·
Registered
Joined
·
88 Posts
Nice work man. Glad you got her up and running again. Paypal address forthcoming.
 
1 - 16 of 16 Posts
Top