Nissan Frontier Forum banner

1 - 14 of 14 Posts

·
Registered
Joined
·
16 Posts
Discussion Starter #1
So I have been looking around and im seeing stuff i would like to do but i can't see 95% of the pictures in the threads so i have no idea way they aren't showing up. I can do stuff on my own but pictures always help. I can't be the only person who can't see the pictures!!
 

·
Admin
Joined
·
3,279 Posts
Are you accessing this forum from work by any chance? Many of the pictures on this site are actually hosted on other sites such as photobucket.com (and others), and occasionally employers will block such picture sites like these, but not block club frontier, which could possibly be one reason you can read posts but not see pictures.
 

·
Registered
Joined
·
16 Posts
Discussion Starter #3
Im using it at my house and college and i haven't had any problems with the Ford Ranger forum when i was on that but I do have an ad blocker on if that could be anything or that i am on google chrome.
 

·
Registered
Joined
·
16 Posts
Discussion Starter #5
Its driving me crazy! Im capable of doing stuff on my own but i do way better when i have some pictures haha
 

·
Premium Member
Joined
·
6,074 Posts
IMO there have been more missing pictures lately...though, I had chalked it up to switching to our MacBook Air from a Lenovo Laptop. IOW, some of these missing pictures are a forum issue then?
 

·
Admin
Joined
·
3,279 Posts
Can someone provide an example link (or a screenshot) with a post that has missing pictures that we think should be there, so we can compare?


If I use the 'lately' thread as an example I see the picture fine from ZeroSixLE:

http://www.clubfrontier.org/forums/f8/what-have-you-done-your-frontier-today-lately-25035/index3270.html#post3316305
ZeroSixLE is using photobucket.com and that is working fine.

but I don't see the picture from jbmx2
http://www.clubfrontier.org/forums/f8/what-have-you-done-your-frontier-today-lately-25035/index3270.html#post3316641

jbmx2 is using googleusercontent.com, so that may be an issue of a privacy setting in his google account, and probably only applies to his pictures.
 

·
Premium Member
Joined
·
6,074 Posts
Ditto for me on this Mac.
 

·
Premium Member
Joined
·
5,875 Posts
Can someone provide an example link (or a screenshot) with a post that has missing pictures that we think should be there, so we can compare?


If I use the 'lately' thread as an example I see the picture fine from ZeroSixLE:

http://www.clubfrontier.org/forums/f8/what-have-you-done-your-frontier-today-lately-25035/index3270.html#post3316305
ZeroSixLE is using photobucket.com and that is working fine.

but I don't see the picture from jbmx2
http://www.clubfrontier.org/forums/f8/what-have-you-done-your-frontier-today-lately-25035/index3270.html#post3316641

jbmx2 is using googleusercontent.com, so that may be an issue of a privacy setting in his google account, and probably only applies to his pictures.
FOR SCIENCE I just tried those same two threads for testing purposes, same result - I see ZeroSixLE's pic, but not jbmx2.
 

·
Registered
Joined
·
919 Posts
Can someone provide an example link (or a screenshot) with a post that has missing pictures that we think should be there, so we can compare?


If I use the 'lately' thread as an example I see the picture fine from ZeroSixLE:

http://www.clubfrontier.org/forums/f8/what-have-you-done-your-frontier-today-lately-25035/index3270.html#post3316305
ZeroSixLE is using photobucket.com and that is working fine.

but I don't see the picture from jbmx2
http://www.clubfrontier.org/forums/f8/what-have-you-done-your-frontier-today-lately-25035/index3270.html#post3316641

jbmx2 is using googleusercontent.com, so that may be an issue of a privacy setting in his google account, and probably only applies to his pictures.

This is weird. Yesterday i was seeing the images above that I posted on the forum. I think one of the members even quoted me with a question. Today I don't see them anymore. Anyway, I edited my post so the pictures should now appear.
 

·
Super Moderator
Joined
·
13,408 Posts

·
Admin
Joined
·
3,279 Posts
Thanks for the testing guys!

Corey,

I think the club frontier site is working fine.

What happens is that users use 3rd party hosting sites to host the pictures so that the pictures show up large, and can be intermingled between the text of the post.

As people move on and/or threads get old, people either delete their photos, or their account in that 3rd party site goes inactive, and the pictures disappear from the post.

That is probably what happened in the link you posted.

The only chance to retrieve them is to send a private message to the poster, hope they are still active, and ask them to restore the pictures.
 
1 - 14 of 14 Posts
Top