Nissan Frontier Forum banner

1 - 20 of 29 Posts

·
Registered
Joined
·
19 Posts
Discussion Starter #1 (Edited)
I was installing xtp ims, and i lost one of the bolts that go in it I couldnt find it on the ground or in intake hole. So i put it all together, and started it up, it made like crackling noises and i shut it off. Tried to start it one more time and same thing. What do i do?
 

·
Registered
Joined
·
2,468 Posts
Find that bolt.
 

·
Registered
Joined
·
19 Posts
Discussion Starter #3
Im gonna give it my all tomorrow. If i faili guess its time to call a tow truck. Wich suks cus the truck is pretty new.
 

·
Super Moderator
Joined
·
10,434 Posts
You shouldn't have started it if you couldn't find it. Now just take your time looking and you'll find it, best of luck and let us know how it turns out.

Clint
 

·
Super Moderator
Joined
·
10,434 Posts
if you know someone who has a bore scope (camera and light on flex line) you can put it in each port and see if and where it is. Harbor freight has them for less than a tow would cost you. Mine was $200 a few years back but $75 is do-able. Mine even has a hook or magnetic attachment to retrieve things.
Again, I'm hoping you're successful in this.

Clint
 

·
Registered
Joined
·
19 Posts
Discussion Starter #6 (Edited)
I appreciate it gonna try everyhting i can. I only started it because i thought it fell behind motor somewhere You dont think im screwed just from starying it do you. And what do you think made the godawful noise and shut it off right away basically.

Thank you again a bunch tho. Greatly appreciated. If anyone else knows anything else please chime in.
 

·
Registered
Joined
·
5,190 Posts
I only started it because i thought it fell behind motor somewhere
That is understandable but you did it twice.
It would end up where your valves are located.Hopefully the noise you are hearing is the bolt bouncing around while the valves are cycling and it is still above the combustion chamber. Could be the bolt is between the valve and valve seat which would be major head damage.It could of went pass the valves and into the combustion chamber. If it exited through the exhaust system,I don't think you would hear anything.
No matter what is causing the noise,it's not good.
If you can't locate the bolt with the camera than I would remove the lower intake manifold.If it entered the combustion chamber than you will have to remove the head/heads.
It's been ages since I worked on or even thought about an overhead cam/cams motor(Honda fours) so I maybe completly off base. Just trying to think it through.
 
  • Like
Reactions: ef9

·
Super Moderator
Joined
·
3,188 Posts
Those bolts for the spacer are pretty long; I have a hard time believing they got past the valve. You'll have to remove the upper plenum and spacer and do some fishing with a magnet, or, locate it with a bore scope, if you have access to one and then fish it out.
 

·
Premium Member
Joined
·
402 Posts
Go rent a bore scope. Good luck.
 

·
Registered
Joined
·
5,190 Posts
Those bolts for the spacer are pretty long; I have a hard time believing they got past the valve. You'll have to remove the upper plenum and spacer and do some fishing with a magnet, or, locate it with a bore scope, if you have access to one and then fish it out.
I did not know that.I have no clue what they look like.I pictured short,flathead machine screws.
 

·
Rogue Admin
2007 LE 4x4 Crew Cab Long Box
Joined
·
13,358 Posts
I did not know that.I have no clue what they look like.I pictured short,flathead machine screws.
No, they are long but there are also long guide bolts to assist you to line up the intake (I just checked and my spacer is a different brand, perhaps the OP's mounting hardware is different). Here is a pic of my spacer right as I dropped it in, prior the whole head was covered with towels to prevent anything dropping in.

 

·
Registered
Joined
·
19 Posts
Discussion Starter #12 (Edited)
Ya thats the exact bolt. Basically i loosened them up all the way but left them in as guides. Went to put spacer on, it got locked up on them 2 bolts from me being slightly crooked, when i took off spacer to retry, it pulled one out with it and down it went.

Im getting ready to go to store for fishing supplies now. Thanks yall. Keep your fingers crossed.
 

·
Super Moderator
Joined
·
10,434 Posts
Google a retractable claw pick up tool, it is a very valuable item in this situation.

Clint
 

·
Rogue Admin
2007 LE 4x4 Crew Cab Long Box
Joined
·
13,358 Posts

·
Super Moderator
Joined
·
10,434 Posts
I think you just cost me $27.50, now I can have 1 with and 1 without a light. Can never have too many tools. This must be why my tool box is as tall as me and has side boxes too.
Thanks for posting that.

Clint
 

·
Registered
Joined
·
5,190 Posts
Yup,need to buy another roll away. Outrageous prices nowadays.
 

·
Super Moderator
Joined
·
10,434 Posts
Any update on this situation?

Clint
 

·
Registered
Joined
·
19 Posts
Discussion Starter #18
Yes i didn't have any luck with the magnet. Looks like ill get it towed to a shop n see what they can do. Wonder if me starting it twice made it go too deep for the magnet to reach.
 

·
Super Moderator
Joined
·
10,434 Posts
Maybe you weren't reaching where it's laying off to a side? Any chance you can buy, borrow or rent a scope so you can look in the ports and see if it is I fact visible and accessible or not?
If it fell into a cylinder then is a guess of which bank it's in.
Where are you from, your profile isn't showing that.

Clint
 

·
Registered
Joined
·
19 Posts
Discussion Starter #20
I dont know how to use that if i rented it. Im from Elkins West Virginia. I do greatly appreciate everyone trying to help tho. Hopefully i didnt ruin this motor with only 20k on it.
 
1 - 20 of 29 Posts
Top