Nissan Frontier Forum banner

1 - 1 of 1 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1 (Edited)
Hi everybody!

I do not have any fire to get my frontier to start!!!
After i wash my engine i start my truck but skip a little bit at first an than run well after 3-4 miles run.
I also notice that my air conditionning flush hose was kind or block because when i make a turn to left or wright some water drip on the floor.
The next day i try to start my frontier, no fire at all and of course, it wont start.
For now i have change my cap and rotor assembly and check i think all the fuses but still can't start the engine and still have no fire???

If someone can help me with this it will be very appreciated.

Thanks in advance!
John

Ok after checking to find code here's what i've got :

code = P1320 primary ignition signal

Key signal fault

code = P0340 cam position sensor

after erasing all the code, the truck start right away but after i park it in the driveway for half hour and get back to start it again, still wont start??? :thatswck:

Any idea on how to reprogram key signal or else?

Thanks in advance!
John

Ok after checking to find code here's what i've got :

code = P1320 primary ignition signal

Key signal fault

code = P0340 cam position sensor

after erasing all the code, the truck start right away but after i park it in the driveway for half hour and get back to start it again, still wont start???

Any idea on how to reprogram key signal or else?
 
1 - 1 of 1 Posts
Top