Nissan Frontier Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
145 Posts
Discussion Starter · #1 ·
i put in a new HU in my car today.. took me about 4 or 5 hours... why?
well first i couldnt figure where the ground wire was, and it turns out while i was looking for it i blu a fuse.. not knowing i blu a fuse i kept trying to play with the wires touching every freaking ones together cuz it also turned out that the F'er at best buy gave me the wrong harnest kit for it... so wen i found out i blu a fuse i changed it and it was working... then i was putting everything bak together i decided for a last test... didnt work AGAIN... looked at the fuse it was fine... well so i undid all the wires again and it seemed fine... then i went under the hood and looked at the fuse there... and hell another blown fuse... so being frustrated, low on money and desperate to get my new HU working i had to replace one of the blown fuse with my fog light fuse... dam it!! anyone else ever have such a hard time putting one in? well ill post some pix of it wen i get time...

P's
 

·
Registered
Joined
·
82 Posts
You shoulds have went back to Best Buy or wet somewhere and gotten the right harness. The one I used was for Nissan truck like 96 and up or something like that so there can't be to many out there. My main problem was that I didn't know it would not power up without the antena plugged in. Only took me about an hour and I was as work too. :lol:
 

·
Registered
Joined
·
1,790 Posts
Take it back to best buy as ramairgt said. If its a scosche harness its NN03, and if its metra the number is 70-7550.
 

·
Registered
Joined
·
145 Posts
Discussion Starter · #5 ·
well i didnt have any money for gas -_-;;;
i already maxed out my credit card and Debit card for other things...
hahaha my gas light has been on for the past 3 days or so...

but yea anyone know how to get the blinking air bag light off the dash?
and am i the only one that had that problem?
also will this void my waranty?
 
1 - 6 of 6 Posts
Top