Nissan Frontier Forum banner

1 - 14 of 14 Posts

·
Registered
Joined
·
52 Posts
Discussion Starter · #1 ·
i have been having a problem with shifting into 4x4. i can go from 2h to 4h with no problem then a stop put the truck into N then shift the 4x4 to N and from there if i try to go to 4H or 4L the gears grinder. Im pretty sure that not normal or good. any help would be appreciated I have a 2001 with AT
 

·
Registered
Joined
·
2,326 Posts
I had something like this happen to me I had the truck transmission in low and wanted to put the 4x4 into 4low, all to pull out a tree stump. It sounded horrible. Then what I did was put everything back. Then tried it with the truck in drive and then to 4x4 lo and not gear grinding. I'm wondering if you do the combination transmission low and 4x4 lo.

I think if I were you is to keep the truck in drive with the foot on the pedal and skip the truck being in "N".
 

·
Registered
Joined
·
3,063 Posts
mine will grind every now and then
 

·
Registered
Joined
·
62 Posts
I have the same problem... It goes into 4h but it will not go into 4 low.. I have tried everything in the world to get it to go into 4 low.. it wont. The way I see it though its not big deal... I dont rock crawl.
 

·
Registered
Joined
·
3,063 Posts
I have the same problem... It goes into 4h but it will not go into 4 low.. I have tried everything in the world to get it to go into 4 low.. it wont. The way I see it though its not big deal... I dont rock crawl.
do you push down and pull to get into 4L?
 

·
Registered
Joined
·
3,874 Posts
lol... Its not an issue with me but Im a 5spd...
 

·
Registered
Joined
·
8,742 Posts
you guys are pushing on the shifter right?
 

·
Registered
Joined
·
107 Posts
Try putting it in park before just as a test. If it's still grinding that means the output shaft is still turning. I've not had the problem as I usually put it in 4lo at a dead stop. Plus it's a 5 speed. I have on occasion needed to go directly to 4lo. That takes some interesting brake and clutch work plus a lot of grinding. You are stopped right no rolling at all. I know you said you were just wanting be sure.
 

·
Registered
Joined
·
12,584 Posts
when i go from 4lo to 4hi, i get a quick grinding sensation and can slightly hear what appears to be gears grinding. i do have a/c crawler gears in my tx10, but 4hi is unchanged.
 

·
Registered
Joined
·
68 Posts
Hey guys, I just bought an '04 XE and when driving in 2WD the 4WD shifter is vibrating like it's touching the 4WD stuff (sorry don't know the right way to say this). If I push up on the shifter it feels smooth. If I don't it vibrates and feels like it's touching something in the 4WD area. Is this anything to worry about? It's only got 70K miles on it.
 

·
Premium Member
Joined
·
6,429 Posts
the shift linkage under the truck may be wearing out , they look similar to end link on the 2nd gen sway bar , but if the ball joint on those are wearing out it may be causing issues

on my transmission the cable shifter under the truck wasnt tight and would grind while goin in park , secured the cable and no issues so maybe similar issue with not having tight linkage
 
1 - 14 of 14 Posts
Top