Nissan Frontier Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1 (Edited)
2005 Frontier Crew Cab LE Automatic Transmission (66,000 miles).
Went to back up today and it wouldn't go into Reverse. Everything else is fine, no odd sounds, shifts smoothly while in drive. I have not been off road, nor any rough driving situations. I do drive on hunting trails during the fall, but didn't get buried, stuck, or anything else last season. It behaves as if there are two Neutral gears. Checked the transmission fluid. It was clean and at correct level.

Any ideas for any easy things I could check prior to taking to shop?

Thanks,
Pat
 

·
Registered
Joined
·
30 Posts
This might be a strech but have u checked the fuses under the hood that relate to the transmission. You may also try to reset the computer by touching the positive and negative cables together for a few seconds. Good Luck! let us know how it turns out.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #3
I thought of that as well, but when I opened it up, I didn't see a wiring/fuse diagram to tell me which one to look at. Do you know which one it is?

Also, on the positive and negative cables, are you saying disconnect the battery and touch them together?

Thanks
 

·
Registered
Joined
·
30 Posts
Yes disconnect and hold them together it resets the computer.

My truck has two boxes under the hood one with fuses and the other with transmission relays/fuses w-e they are called. The diagram should be on the inside of the cap.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #5
New Information

I found the fuse diagram on the back of the lid (duh). Checked them all, all were good. I did make a new discovery.

If I placed the automatic transmission into Reverse, and rev it up to about 4000 RPM's, it will catch and start moving backwards. I am guessing this is a problem inside the gear box.

Thanks
Pat
 
1 - 6 of 6 Posts
Top