Nissan Frontier Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter #1
:hi::hi:iam on here to find other frontier owners that have a lifter rattle on cold starts on the 4.0 v6.....ive took it in to the dealer and had a factory tech look at it and they both say its normal......Bull S......its not normal for lifters to rattle .....iam looking to start a law suit against nissan to make them fix the problem.....i love my truck but i did not pay over 20k for a new truck that rattles on a cold start.....i have a 81ford f250 with well over 100k that can sit for 4 months and not rattle when i start it....please let me know if any one else has this problem.....thanks scott from cleveland,tn..
 

·
Registered
Joined
·
3,032 Posts
welcome to cf

my wife's 07 altima had that problem. dealer kept it overnight to reproduce the rattle, and fixed it by reprogramming the ECU. its not normal. mine only rattles if the truck sits idle for a few days, if at all. there are several frontiers on here that have the rattle and heard the same thing from the dealer. from my experience with my wife's altima, that is BS, they can fix it.
 

·
Registered
Joined
·
4,266 Posts
It is NORMAL (until your warranty is up) then it is a problem.

Keep after Nissan!
 

·
Registered
Joined
·
1,149 Posts
Hi and welcome. Good luck in getting something done. I would be interested to hear what happens!
 

·
Registered
Joined
·
2,591 Posts
WTF? I just noticed that yesterday when I started my truck to go to work. I didn't start it the day before, which is what your talking about. But when I started it today it was fine. Oh, and BTW when mine did that rattle it was gone in 1/4 mile.
 

·
Registered
Joined
·
9 Posts
Discussion Starter #7
thanks for all the comments guys.......ill let you know if i ever get nissan to fix it.........please tell me more if u have cold start lifter rattle........that nissan says is normal
 
1 - 7 of 7 Posts
Top