Nissan Frontier Forum - View Profile: 2004Frontier
Shift_Enthusiast

2004Frontier 2004Frontier is offline

  Visitor Messages

Showing Visitor Messages 1 to 1 of 1
  1. 2004Frontier
    09-16-2011 02:14 PM - permalink
    2004Frontier
    Hello. I have a 2004 Frontier CC LB with the VG33 and a 5-speed.

    About a year ago, I started noticing that when I shut the engine and just as it came to a stop, there was a kind of metallic screeching noise that lasted about 1-2 seconds. At first, it was intermittent, but now it does it pretty much every time. You can also get it to make the noise by just letting the clutch out with no gas until it almost stalls. Because the noise is so brief, it is really difficult to tell where it is coming from.

    I suppose it COULD be a belt, but doesn't quite sound like that and the noise doesn't occur on startup or any other time than when the engine is coming to a stop at very low RPM.

    The vehicle sits a lot (in a semi-climate controlled garage), I don't know if that would have anything to do with this.

    Anybody else have a similar problem or know what it might be??

  Statistics

Total Posts
Visitor Messages
Total Thanks
General Information
  • Last Activity: 11-16-2014 09:26 AM
  • Join Date: 12-22-2009
  • Referrals: 0

  Feedback Score

iTrader Profile Recent Ratings
Feedback Score:
Positive Feedback:
0
0%
Members who left positive:
Members who left negative:
0
0
Total positive feedback: 0
View Complete Feedbacks for 2004Frontier
  Past
Month
Past
6 Months
Past
12 Months
 Positive 0 0 0
 Neutral 0 0 0
 Negative 0 0 0