A/C turns off when fan blower set to '4' - Nissan Frontier Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 11 (permalink) Old 04-19-2017, 01:39 PM Thread Starter
Shift_lurker
 
Join Date: Apr 2017
Location: Phoenix, AZ
Posts: 4
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Thanks: 2
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Question A/C turns off when fan blower set to '4'

Hi all,

I've noticed an ongoing issue with my truck (99 2wd 4cyl 5spd). The fan blower works in all settings (1-4), and A/C works in fan blower settings 1-3, but when I have A/C on and switch to fan blower setting 4, the A/C compressor kicks off. Fan still works as expected.

The odd part is that sometimes A/C does work on fan setting 4, but A/C will kick off shortly thereafter.

I've searched the forums and found similar issues described with the fix being to replace the blower motor resistor pack, but the exact symptoms do not match what I'm seeing. In other threads, the fan blower works only in setting 4, and the issues seem unrelated to A/C.

Any ideas?
madslackin is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 04-19-2017, 06:59 PM
Shift_Hardcore
 
Cusser's Avatar
 
Join Date: Sep 2006
Posts: 1,686
Mentioned: 1 Post(s)
Quoted: 204 Post(s)
Thanks: 2
Thanked 307 Times in 233 Posts
Garage
Feedback Score: 0 reviews
The symptoms depend upon which part of the resistor pack is bad. Sounds like you have a break in one of the coils, and sometimes that vibrates into place so it works for a bit.

Your alternative is to use speeds 1-3 until something else breaks. By the way, the slower the blower speed, the colder the air will be (longer residence time to exchange heat in the evaporator). I'm in the Arizona desert, and typically use blower speeds 2 and 3 on my 1998 and 2004 Frontiers.

'98 2WD, 4-cylinder, 5-speed, white regular cab, purchased in 2004 with 100K on it for the kids to drive, now it's back with us, 214K. 2004 King Cab 2WD, 4-cylinder, 5-speed, electric blue purchased in Dec. 2011 at 89K. Also 1988 Mazda B2200 Cab Plus truck (since 1994, 212K), 2WD, 4-cylinder, 5-speed, great truck. And 1971 VW Convertible (mine since 1976) and 1970 VW (mine since 1972).
Cusser is offline  
post #3 of 11 (permalink) Old 04-20-2017, 04:14 AM
Shift_Enthusiast
 
Join Date: Sep 2014
Posts: 407
Mentioned: 2 Post(s)
Quoted: 90 Post(s)
Thanks: 0
Thanked 24 Times in 24 Posts
Feedback Score: 0 reviews
Blower motor resistor, cheap and easy fix

Edit : re read your symptoms, that's unique, never had a problem like that before but if it was mine I'd throw a resistor at it

Sent from my XT1080 using Tapatalk

Last edited by kevinjohnson3216; 04-20-2017 at 04:17 AM.
kevinjohnson3216 is offline  
 
post #4 of 11 (permalink) Old 04-20-2017, 12:54 PM Thread Starter
Shift_lurker
 
Join Date: Apr 2017
Location: Phoenix, AZ
Posts: 4
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Thanks: 2
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Thanks for the input, guys!
madslackin is offline  
post #5 of 11 (permalink) Old 04-21-2017, 07:31 AM
Shift_Fanatic
 
shakedownstreet's Avatar
 
Join Date: Jul 2008
Location: Indianapolis
Posts: 817
Mentioned: 0 Post(s)
Quoted: 34 Post(s)
Thanks: 97
Thanked 49 Times in 45 Posts
Feedback Score: 0 reviews
try replacing your hifi head unit

2004 - King Cab - XE - 2.4 Liter - 5 Speed - Super Black - 190,000 Miles
Paddle faster, I hear banjos!
shakedownstreet is offline  
post #6 of 11 (permalink) Old 04-21-2017, 09:26 AM
Shift_Enthusiast
Lifetime Member
 
geekmyride's Avatar
 
Join Date: Jun 2015
Location: Northern Indiana Snow Country
Posts: 199
Mentioned: 1 Post(s)
Quoted: 71 Post(s)
Thanks: 5
Thanked 95 Times in 58 Posts
Garage
Feedback Score: 0 reviews
Most blower motor resistor problems will result in one or more of the lower speeds not working. Usually the highest setting bypasses the resistor network completely. Is it the blower motor or the A/C compressor that stops running at high speed?



Let the mods begin! The project list can be found in the Geek My Ride Garage!
Previously owned a 1985 Nissan King Cab 4wd and a 1980 Datsun 2wd Pickup.
geekmyride is offline  
post #7 of 11 (permalink) Old 04-21-2017, 09:41 AM
Shift_Hardcore
 
Cusser's Avatar
 
Join Date: Sep 2006
Posts: 1,686
Mentioned: 1 Post(s)
Quoted: 204 Post(s)
Thanks: 2
Thanked 307 Times in 233 Posts
Garage
Feedback Score: 0 reviews
Read.

Quote:
Originally Posted by madslackin View Post
when I have A/C on and switch to fan blower setting 4, the A/C compressor kicks off. Fan still works as expected.

'98 2WD, 4-cylinder, 5-speed, white regular cab, purchased in 2004 with 100K on it for the kids to drive, now it's back with us, 214K. 2004 King Cab 2WD, 4-cylinder, 5-speed, electric blue purchased in Dec. 2011 at 89K. Also 1988 Mazda B2200 Cab Plus truck (since 1994, 212K), 2WD, 4-cylinder, 5-speed, great truck. And 1971 VW Convertible (mine since 1976) and 1970 VW (mine since 1972).
Cusser is offline  
The Following User Says Thank You to Cusser For This Useful Post:
shakedownstreet (04-21-2017)
post #8 of 11 (permalink) Old 04-21-2017, 10:49 AM
Shift_Fanatic
 
shakedownstreet's Avatar
 
Join Date: Jul 2008
Location: Indianapolis
Posts: 817
Mentioned: 0 Post(s)
Quoted: 34 Post(s)
Thanks: 97
Thanked 49 Times in 45 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by Cusser View Post
Read...
...ing is fundamental

2004 - King Cab - XE - 2.4 Liter - 5 Speed - Super Black - 190,000 Miles
Paddle faster, I hear banjos!
shakedownstreet is offline  
post #9 of 11 (permalink) Old 04-21-2017, 12:36 PM
Shift_Enthusiast
Lifetime Member
 
geekmyride's Avatar
 
Join Date: Jun 2015
Location: Northern Indiana Snow Country
Posts: 199
Mentioned: 1 Post(s)
Quoted: 71 Post(s)
Thanks: 5
Thanked 95 Times in 58 Posts
Garage
Feedback Score: 0 reviews
Thanks for caring enough to tell me to read the OP... I actually did read it. My response was to explain why the blower resistor network would likely not be the cause of the problem, even though almost everyone posting before me is sending him/her to buy a new resistor network.



Let the mods begin! The project list can be found in the Geek My Ride Garage!
Previously owned a 1985 Nissan King Cab 4wd and a 1980 Datsun 2wd Pickup.
geekmyride is offline  
post #10 of 11 (permalink) Old 04-22-2017, 11:17 AM
Shift_Enthusiast
 
Join Date: Nov 2014
Location: Denver, CO
Posts: 133
Mentioned: 0 Post(s)
Quoted: 31 Post(s)
Thanks: 2
Thanked 19 Times in 19 Posts
Feedback Score: 0 reviews
Quote:
The odd part is that sometimes A/C does work on fan setting 4, but A/C will kick off shortly thereafter.
Thermal Contol Amps are notorious for intermittently failing and shutting down the compressor.

2000 2WD 2.4 five speed KC
Roader is offline  
The Following User Says Thank You to Roader For This Useful Post:
madslackin (04-25-2017)
Reply

  Nissan Frontier Forum > Nissan Frontier Forums > 1st Gen Hangout

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Nissan Frontier Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On