06 Frontier Starting Problems - Nissan Frontier Forum
Reply
 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 11-04-2009, 11:02 PM
Shift_Newbie
 
09wingates's Avatar
 
Join Date: Aug 2009
Posts: 55
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
06 Frontier Starting Problems

Ive got a 06 Frontier XE that I am having some starting issues with. Ive put new battery terminals and a brand new battery and it still wont start. It will start every once and a while. But it has got to the point to where it wont start at all. The only thing that I can think of is the starter. But I dont know. If anyone has any ideas please let me know.
09wingates is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 11-04-2009, 11:08 PM
Shift_Obsessed
 
dubie2003's Avatar
 
Join Date: Jul 2007
Location: Melbourne, FL
Posts: 8,473
Thanks: 838
Thanked 591 Times in 515 Posts
Feedback Score: 1 reviews
Are there any CELs?

07 SE CC Auto
dubie2003 is offline  
#3 (permalink) Old 11-05-2009, 12:17 AM
Shift_Newbie
 
09wingates's Avatar
 
Join Date: Aug 2009
Posts: 55
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Ya there is the service engine soon light that pops up when you try and crank it. Im planning to take it down to the parts store and have them scan it and see what it says.
09wingates is offline  
#4 (permalink) Old 11-05-2009, 12:24 AM
Shift_Obsessed
 
dubie2003's Avatar
 
Join Date: Jul 2007
Location: Melbourne, FL
Posts: 8,473
Thanks: 838
Thanked 591 Times in 515 Posts
Feedback Score: 1 reviews
As of now, it may be the starter but I am not sure how to test it without removing it first.

Only other thing I can think of is the IPDM but that usually causes intermediate stalling before complete failure.

07 SE CC Auto
dubie2003 is offline  
#5 (permalink) Old 11-05-2009, 02:06 AM
Shift_Newbie
 
09wingates's Avatar
 
Join Date: Aug 2009
Posts: 55
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Ya im pretty sure its the starter. When it did crank it ran just fine without any problems.
09wingates is offline  
#6 (permalink) Old 11-05-2009, 02:09 AM
Shift_Obsessed
 
wolfman437's Avatar
 
Join Date: Mar 2008
Location: Bay Area
Posts: 2,191
Thanks: 23
Thanked 192 Times in 161 Posts
Garage
Feedback Score: 3 reviews
Send a message via AIM to wolfman437
take the starter off an take it to your local auto parts store. they should be able to test it there.
wolfman437 is online now  
#7 (permalink) Old 11-05-2009, 02:19 AM
Shift_Obsessed
 
carphreak's Avatar
 
Join Date: Aug 2006
Location: 909, CA
Posts: 4,219
Thanks: 51
Thanked 109 Times in 95 Posts
Feedback Score: 0 reviews
Send a message via Yahoo to carphreak
is it making a clicking sound when you start it?

just as confused as you are
carphreak is offline  
#8 (permalink) Old 11-05-2009, 04:55 PM
Shift_Newbie
 
09wingates's Avatar
 
Join Date: Aug 2009
Posts: 55
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
No it doesnt make a clicking sound. I took it off and had three different parts stores test it. They all said it was just fine. When I put it back on and got everything hooked back up it cranked up just fine and ran perfect. So Im not sure what is going on.
09wingates is offline  
#9 (permalink) Old 11-05-2009, 04:59 PM
Shift_Obsessed
 
dubie2003's Avatar
 
Join Date: Jul 2007
Location: Melbourne, FL
Posts: 8,473
Thanks: 838
Thanked 591 Times in 515 Posts
Feedback Score: 1 reviews
Possibly a loose connection that you fixed when you re-installed it.

I have to ask for the other 4 bangers out there, how was the remove/install of the starter? How many hours and any odd things along the way?

07 SE CC Auto
dubie2003 is offline  
#10 (permalink) Old 11-05-2009, 08:04 PM
Shift_Newbie
 
09wingates's Avatar
 
Join Date: Aug 2009
Posts: 55
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I have figured out that my computer is messed up. I figured out that you can unhook the battery for about 15 min and when you hook it back up it fires up perfect. Then if you try and crank it up again it does nothing. So I am taking it to the Nissan dealer tomorrow and the are going to run a full diaignositc test on it. To answer you question about the starter. I am in college so I took it off in about 20 min in the parking lot by my dorm. All you need are a 9/16 socket or wrench, a 15/32 socket, and a 1/2 in socket. I always keep tools with me so it was pretty easy. You do have to take the air filter box off first to get down to the starter but other than that it was easy.
09wingates is offline  
Reply

  Nissan Frontier Forum > Nissan Frontier Forums > 4 Banger Lounge

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Nissan Frontier Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On